Sunday, May 18, 2008

Yaifo 4.3

OpenBSDAnnouncing YAIFO 4.3!

For the yaifo release accompanying OpenBSD 4.3, I decided to match OpenBSD's version number. From this point forward, only one version of yaifo will be active. I will not backport updates for older versions of OpenBSD... who is "upgrading" to older versions anyway? So the current OpenBSD release and some recent version of -current will be supported.


You can download Yaifo 4.3 from SourceForge.

Wednesday, May 7, 2008

Errata 4.3: 001_openssh, 002_openssh2

PuffyI've updated my binpatch page to include binpatches for OpenBSD 4.3 (i386 and amd64 only, right now).

I will continue for a while to create binpatches for both 4.2 and 4.3 until it becomes too much work.
At some point soon, I'll start supporting sparc64 4.3 binpatches.